Наши сертификаты Наши сертификаты

Партнерская программа Партнерская программа

Юридическим
лицам
Оставить заявку

8 (495) 232-52-16 для Москвы

8 800 200-22-33 для бесплатных звонков из России

? Появились
вопросы?
Позвонить с сайта
? Хотите
скидку?
Получить скидку
Онлайн-консультант

Главная > Блог > Как настроить почтовый ящик Gmail в The Bat!

Как настроить почтовый ящик Gmail в The Bat!

дата: 27.10.2022 / 10:26 Все новости
Как настроить почтовый ящик Gmail в The Bat!

С 30 мая Google прекратил поддержку методов аутентификации, при которых используются имя пользователя и пароль для доступа к учётной записи. Подключаться к почтовым ящикам Gmail можно, используя более защищенную технологию OAuth 2.0.

Пользователи почтового клиента The Bat! могут без ограничения использовать ящики Gmail – программа поддерживает протокол авторизации OAuth 2.0, который сейчас использует Google.

Как включить OAuth 2.0 для ящиков Gmail в The Bat!?

В актуальной 10-ой версии The Bat! для новых ящиков Gmail, протокол авторизации OAuth 2.0 используется по умолчанию, поэтому дополнительных настроек не требуется. Если же вы используете актуальную версию The Bat!, но создавали ящик Gmail значительно раньше, в предыдущих версиях The Bat!, то необходимо переключиться на OAuth 2.0 в свойствах почтового ящика.

Для актуальной 10-ой версии программы, необходимо:

1. Выбрать почтовый ящик Gmail

2. Перейти в меню «Ящик → Свойства почтового ящика → Транспорт»

3. Нажать кнопку «Аутентификация» в разделе Получение почты



4. Переключиться на опцию «OAUTH (через веб-браузер)» и сохранить изменения



5. Получить новую почту в почтовом ящике Gmail – при этом откроется окно веб-браузера, установленного по умолчанию, в котором необходимо разрешить доступ The Bat! к учётной записи Gmail



6. Скопировать код авторизации



7. Вернуться в окно The Bat! и вставить скопированный код в поле «Код/URL авторизации», нажать ОК



Готово! Почтовый ящик теперь будет соединяться с сервером Gmail, используя протокол авторизации OAuth 2.0.
Обладатели лицензий The Bat! v9 также могут подключаться к Gmail, используя OAuth 2.0, отличие заключается лишь в том, что открыть системный браузер для получения кода необходимо будет, нажав соответствующую кнопку:



Обладатели лицензий предыдущих версий (от v8 и ниже) не могут подключаться к серверам Gmail из-за изменений, которые произойдут на серверах Google. Чтобы продолжить использование Gmail, необходимо обновить программу до актуальной версии.

Пользователям предыдущих версий доступно обновление на The Bat! v10 со скидкой 50% от цены новой лицензии, а обладателям лицензий The Bat! v9 — со скидкой 70% от цены новой лицензии.

Настраивайте собственный почтовый клиент из неограниченного числа почтовых ящиков, обрабатывая и сохраняя неограниченное количество писем для личного или корпоративного использования с The Bat!

Статья подготовлена по материалам блога Ritlabs

Программы

  • Почтовые клиенты The Bat!
    В наличии
    3
    Рейтинг:

    The Bat! позволяет работать с неограниченным числом почтовых ящиков, обрабатывать и хранить неограниченное количество писем. Главными задачами почтовой программы являются: сохранение конфиденциальности переписки, удобство и экономия времени при работе с почтой. Доступны две версии программы The Bat!: Professional и Home.

  • Почтовые утилиты BatPost
    В наличии
    0
    Рейтинг:

    Почтовый сервер для организаций и домашнего пользователя. Оцените возможность быстрой установки сервера и простоту обслуживания. Сервер подходит для обеспечения сотрудников электронными адресами, а также для организации обмена письмами во внутренней сети компании.


Каталог
Разработчики
Акции

Не пропустите наши самые вкусные предложения!

Спасибо! Вам отправлен e-mail с подтверждением подписки. Спасибо. Вы успешно подписаны. Пожалуйста, введите e-mail Неверный e-mail Вы уже подписаны на данную рассылку
Вы используете устаревшую версию браузера .
Наш сайт построен на передовых и современных технологиях, поэтому при использовании устаревших версий браузера некоторые элементы могут отображаться некорректно.
Мы рекомендуем вам обновить браузер до последней версии.